VLC no tiene vulnerabilidades

A raíz de un reporte de seguridad que afirmaba la existencia de una vulnerabilidad en el reproductor multimedia VLC, los desarrolladores expresaron en su cuenta de Twitter una contundente desmentida

Acerca del «problema de seguridad» en #VLC: VLC no es vulnerable. tl; dr: el problema está en una biblioteca de terceros, llamada libebml, que se solucionó hace más de 16 meses. VLC desde la versión 3.0.3 tiene la versión corregida, y @MITREcorp ni siquiera revisó su reclamación.

De paso se quejaron de que la mayoría de los reportes de errores que se hacen son absurdos. Y esto es cierrto. Muchas de las vulnerabilidades que salieron a la luz necesitan de una serie de condiciones que no suelen darse en conjunto

Anuncios

Autor: Diego Germán Gonzalez

Autor de contenidos relacionados con el managment, la productividad personal y la tecnología.

Deja un comentario

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.