Aviso de seguridad urgente para usuarios de KDE NEON

Jonathan Riddell, responsable de esta distribución basada en Ubuntu y que incluye el último software de KDE, publicó un aviso de seguridad por posibles problemas de seguridad en un paquete.
Continuar leyendo «Aviso de seguridad urgente para usuarios de KDE NEON»

Anuncios

Argentina: Alerta para usuarios del servicio de mail de Fibertel

La empresa Cablevisión que presta servicios de Internet bajo la marca Fibertel envío el siguiente comunicado:

Nos ponemos en contacto con ud. para comunicarle que se encuentra circulando un correo electrónico con el asunto: “Actualización de la cuenta Fibertel (información importante)”.

Este correo electrónico, NO PERTENECE a la Compañía. El mismo es de personas ajenas a Cablevisión S.A., en cual se solicita actualizar la información de su “cuenta” de mail, ingresando y/o ejecutando archivos que, tienen por fin, la sustracción de sus datos personales.

Por tal motivo, le solicitamos tomar las medidas de seguridad pertinentes y se abstenga de seguir los pasos descriptos en dicho correo electrónico fraudulento.

Cabe aclarar que una de las características de este tipo de correos es enviar una advertencia o amenaza velada para que el usuario ejecute la acción solicitada. Los comunicados de la empresa nunca tendrán un tono amenazante o alarmante que lo obligue a usted a ejercer una acción de ese estilo.

Cualquier información adicional, puede contactarse con nosotros a la siguiente dirección de mail: Abuse-spam@cablevision.com.ar

¿Cuánta de la información que guardas necesitas realmente?

Formateé el disco equivocado, 200 gb de información guardada en 4 años; música que escucho, libros que planeaba leer algún día, películas que quería ver pero nunca lo hacía y copias de documentos que siempre tengo que llevar para algún trámite. Todo irrecuperable. Bueno, casi todo. Lo más importante lo tenía en la nube.
Continuar leyendo «¿Cuánta de la información que guardas necesitas realmente?»

Una brecha de seguridad en el sitio de LinuxMint hizo que usuarios descargaran una versión infectada

Continuar leyendo «Una brecha de seguridad en el sitio de LinuxMint hizo que usuarios descargaran una versión infectada»

Denuncian grave falla de seguridad en los gestores de arranque de varias distribuciones Linux

Una vulnerabilidad que afecta a las versiones 1.98 a 2.02 del gestor de arranque Grub, permite saltarse las contraseñas (tanto simples como cifradas) y tomar el control del equipo. La vulnerabilidad afecta a versiones Linux desde el 2009 a la actualidad.
Continuar leyendo «Denuncian grave falla de seguridad en los gestores de arranque de varias distribuciones Linux»

La ley de Murphy y la seguridad informática

Tu Sam es el nombre de dos ilusionistas argentinos, (padre e hijo) El padre impulso la muletilla «puede fallar» para indicar que el truco podría no salir bien (de hecho alguna vez le pasó). La frase debería ser un mantra para todos los que interactuamos con la tecnología. Empezando por mí.
Continuar leyendo «La ley de Murphy y la seguridad informática»

Ubuntu advierte sobre problemas de seguridad en Freetype

El equipo de seguridad de Ubuntu lanzó un aviso para advertir sobre problemas de seguridad en Freetype, la herramienta de representación de tipografías.
Continuar leyendo «Ubuntu advierte sobre problemas de seguridad en Freetype»

Mozilla comunica brecha de seguridad en Bugzilla que podría afectar a usuarios de Firefox

Un usuario no autorizado tuvo acceso a la información confidencial de Bugzilla, el sistema de notificación y seguimiento de errores de la Fundación Mozilla. Se cree que el intruso usó esa información para aprovechar algunas vulnerabilidades del navegador.
Continuar leyendo «Mozilla comunica brecha de seguridad en Bugzilla que podría afectar a usuarios de Firefox»

Amazon actualiza la lista de navegadores o sistemas operativos permitidos para sus vendedores

La empresa de comercio electrónico Amazon ha anunciado que a partir del próximo 11 implementará un filtro a los navegadores o sistemas operativos que no cumplan con determinadas normas de seguridad.
Continuar leyendo «Amazon actualiza la lista de navegadores o sistemas operativos permitidos para sus vendedores»

Aviso de seguridad de la Fundación Apache sobre vulnerabilidad en OpenOffice

Actualización: Desde The Document Foundation me contestaron que hay que actualizar LibreOffice a las versiones 4.3.7 o 4.4 2 (enlace)
La Fundación Apache acaba de comunicar un bug de seguridad (CVE-2015-1774) que permitiría ejecutar código arbitrario y causar el cierre de la aplicación en todas las versiones de OpenOffice hasta la 4.1.1
Continuar leyendo «Aviso de seguridad de la Fundación Apache sobre vulnerabilidad en OpenOffice»