Explicación de la decisión de OpenBSD de liberar el parche para Krack antes que se hiciera pública la vulnerabilidad.

Esta semana se conoció que los diferentes desarrolladores de sistemas operativos liberaron un parche para Krack, un exploit creado por investigadores de seguridad que permite vulnerar el protocolo de seguridad inalámbrica WPA2, y también que los desarrolladores de OpenBSD, habían liberado el parche antes de la fecha prevista para el anuncio público de la vulnerabilidad,lo que motivó que algunos los acusaran de poner en peligro a los sistemas operativos que aún no habían creado el parche.
Continuar leyendo “Explicación de la decisión de OpenBSD de liberar el parche para Krack antes que se hiciera pública la vulnerabilidad.”

Anuncios

Actualiza tu Fedora, Archlinux, Solus y Elementary OS también liberan parches para el bug del protocolo wpa2

Siguen las distribuciones Linux que publican parches para la vulnerabilidad detectada en el protocolo de comunicación inalámbrica wpa2. Te recomendamos actualizar tu distribución para instalar las actualizaciones de seguridad

Disponible la solución a la vulnerabilidad en el protocolo WPA para Debian/ Ubuntu y derivados.

Recientemente se descubrieron vulnerabilidades en el (hasta ahora) más seguro protocolo de comunicación de redes inalámbricas). Esto hace que el dispositivo usuario pueda ser engañado para usar una red falsa. Por suerte las soluciones comienzan a estar disponibles. Si eres usuario de Ubuntu 14.04/16.04/17.04 deberás actualizar tu sistema. La 17.10 ya viene con las versiones con el problema corregido.
Cabe mencionar que el exploit, conocido como Krack fue desarrollado por expertos de seguridad por lo que no hay pruebas de que realmente se usara en actividades delictivas.
Continuar leyendo “Disponible la solución a la vulnerabilidad en el protocolo WPA para Debian/ Ubuntu y derivados.”