bcache puede hacerte perder tus datos en distribuciones que usen Linux 4.14

bcache es una herramienta que se utiliza a menudo para almacenar datos de un disco lento en medios más rápidos. Su uso más extendido es el de permitir que una unidad de disco de estado sólido actúe como caché de lectura/escritura para otra unidad. El problema es que si utilizas el núcleo Linux versión 4.14 (y posiblemente la 4.15) se copian los datos de los archivos pero no de la partición.
Más información

Anuncios

Canonical desactiva el soporte a cbr en Evince por problemas de seguridad

Una vulnerabilidad descubierta en Evince, el visor de documentos de Gnome/Unity, hace que archivos en formato cbr (usado para visualizar comics) modificados podrían ejecutar código malicioso. Es por eso que la actualización desactiva el soporte a este formato hasta que se encuentre una solución.
Las distribuciones afectadas son Ubuntu 14.04/16.04/16.10/17.04.
Continuar leyendo «Canonical desactiva el soporte a cbr en Evince por problemas de seguridad»

¿Por qué tu distribución Linux favorita tiene tantos bugs?

Steven Avery se pregunta por qué al revés de los buenos vinos (la comparación es mía, no suya) las distribuciones Linux parecen empeorar con el tiempo.
Continuar leyendo «¿Por qué tu distribución Linux favorita tiene tantos bugs?»

Los gatos causan otro bug en Linux, esta vez a XFCE

Hace tiempo hablábamos de un bug en Ubuntu que causaba que el sistema operativo se congelara cuando un gato se acostaba en el teclado. Ahora los usuarios del escritorio XFCE sufren ataques de los felinos en su monitor por culpa del fondo de pantalla por defecto
Continuar leyendo «Los gatos causan otro bug en Linux, esta vez a XFCE»

El curioso caso del bug del gato que se sienta en el teclado.

Bug -1463112 “Cat sitting on keyboard crashes lightdm” : Bugs : unity package : Ubuntu - Mozilla Firefox_218
Yo estaba convencido de que el equipo de Canonical introducía bugs raros que únicamente me afectaban a mi. Pero nunca tuve uno como este.
Continuar leyendo «El curioso caso del bug del gato que se sienta en el teclado.»

Solucionado el problema con Android Studio en Ubuntu-Developers-Tools-Center

El error «”The md5 of https://dl.google.com/dl/android/studio/ide-zips/0.8.14/android-studio-ide-135.1538390-linux.zip doesn’t match. Corrupted download? Aborting» que impedía la instalación de Ubuntu-Developers-Tools ya fue solucionado.
Continuar leyendo «Solucionado el problema con Android Studio en Ubuntu-Developers-Tools-Center»