Canonical lanza parche de seguridad para Ubuntu 14..04/16.04/18.04

Esta actualización parchea a Ubuntu 18.04 LTS Bionic Beaver y las dos anteriores versiones de soporte extendido 14.04/16.04 contra la vulnerabilidad conocida como Spectre Variant 4 que podría permitir a un atacante local exponer información sensible en sistemas vulnerables.

Para mitigar completamente la Variante 4 de Spectre, los usuarios también deben actualizar el firmware del microcódigo del procesador. Ubuntu habilitará sus repositorios para el firmware de Intel, pero los usuarios de AMD deberemos esperar a que esta empresa lo publique.

Además será necesario actualizar la BIOS para lo que deberás leer el manual de tu equipo.

Canonical aconseja a todos los usuarios de Ubuntu 18.04 LTS Bionic Beaver a que actualicen sus sistemas lo antes posible e instalen la nueva versión del núcleo disponible para arquitecturas de 32 y 64 bits, Amazon Web Services (AWS), Microsoft Azure Cloud y sistemas Google Cloud Platform (GCP), procesadores OEM y entornos cloud.

Los usuarios de Ubuntu en entornos de nube deberán contactar con sus respectivos proveedores de nube para obtener un hipervisor actualizado que exponga las nuevas características de la CPU a las máquinas virtuales. Además, Canonical dijo que proporcionó las correspondientes actualizaciones de QEMU para mitigar la Variante 4 de Spectre para los usuarios de Ubuntuude los entornos virtuales autohospedados.

Para los usuarios domésticos es conveniente tener habilitada la función LivePatch que actualiza el núcleo sin necesidad de reiniciar el sistema.

En el caso de equipos de escritorio se puede actualizar abriendo la terminal y escribiendo
sudo update-manager

En servidores
sudo apt-get update
sudo apt-get dist-upgrade
Más información

Anuncios

Deja un comentario

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.