Tails 3.4, distribución enfocada a la privacidad con protección para Meltdown y Spectre

Basada en Debian, viene con el núcleo Linux 4.14.12 y trae parches para protegerse de Meltdown y mitigar los efectos de Spectre.
Es la distribución ideal para los que quieren navegar y utilizar sus equipos sin dejar rastros.

Entre las correcciones y mejoras incluidas en esta versión están la actualización del bloqueador de anuncios. Ahora funciona bien con el navegador Tor.

Además se corrigieron los problemas de arranque lento y la instalación de algunos paquetes de software de los repositorios de Debian. Por otra parte Tails 3.4 ahora no elimina los paquetes Debian descargados después de instalarlos. Esto es especialmente relevante para los usuarios de la característica de persistencia de los paquetes APT.

Problemas conocidos

La pantalla gráfica de inicio normalmente mostrada durante el arranque de Tails desaparece rápidamente y es reemplazada por mensajes de texto confusos. No afecta al funcionamiento del sistema operativo

Tor Browser no muestra la documentación de Tails. La página de advertencia de navegación insegura no muestra la hoja de estilos.

Instrucciones de descarga
Más información

Anuncios

Deja un comentario