Disponible la solución a la vulnerabilidad en el protocolo WPA para Debian/ Ubuntu y derivados.

Recientemente se descubrieron vulnerabilidades en el (hasta ahora) más seguro protocolo de comunicación de redes inalámbricas). Esto hace que el dispositivo usuario pueda ser engañado para usar una red falsa. Por suerte las soluciones comienzan a estar disponibles. Si eres usuario de Ubuntu 14.04/16.04/17.04 deberás actualizar tu sistema. La 17.10 ya viene con las versiones con el problema corregido.
Cabe mencionar que el exploit, conocido como Krack fue desarrollado por expertos de seguridad por lo que no hay pruebas de que realmente se usara en actividades delictivas.

Solo tienes que asegurarte que tienes las siguientes versiones de estos programas:

Ubuntu 17.04:
hostapd 2.4-0ubuntu9.1
wpasupplicant 2.4-0ubuntu9.1
Ubuntu 16.04 LTS:
hostapd 2.4-0ubuntu6.2
wpasupplicant 2.4-0ubuntu6.2
Ubuntu 14.04 LTS:
hostapd 2.1-0ubuntu1.5
wpasupplicant 2.1-0ubuntu1.5

En el caso de Debian el problema se corrigió en las 4 versiones, Jessie, Strech, Buster y Sid

Si tienes una versión anterior actualiza con:
sudo apt-get update
sudo apt-get dist-upgrade

Más información
Debian

Anuncios

Deja un comentario

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.