Ya pueden instalarse paquetes snap en LinuxMint 18.1 y GalliumOS

LinuxMint 18.1 y GalliumOS, tendrán soporte para la instalación de paquetes Snap, el formato de paquetes autocontenidos y de actualización independiente apoyado por Canonical.

Esto es posible gracias a la nueva versión Snapd 2.23 liberada recientemente en fase de pruebas. La misma puede instalarse haciendo
sudo apt-get install snapd

sudo snap refresh --beta core
Más información

Anuncios

Deja un comentario

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.