Si eres un idiota que instala cosas de orígenes desconocidos no es culpa de Fedora o Ubuntu

Un blog publicó hoy el siguiente título “Un exploit zero-day permite ejecutar cualquier tipo de código en Ubuntu y Fedora “. Y como de costumbre cuando uno lee la noticia la cosa es muy diferente a lo del título.

Para que la cosa funcione
1) Te descargas un emulador de consolas antiguas que use la versión sin actualizar de la librería Game music emu. Evita actualizar el sistema.
2) Te descargas un archivo de origen dudoso y lo renombras con la extensión .flac
3) Reproduces el archivo,
4) Ahora tienes que darle la llave de tu casa y tu contraseña del sistema operativo al delincuente informático de tu preferencia.

Listo, ya hiciste inseguro tu distribución Linux.

No me parece mal que alguien alerte de vulnerabilidades, lo que me parece objetable es la forma de hacerlo. La vulnerabilidad existe, pero solo es aprovechable mediante un formidable grado de estupidez del usuario
Fuente

Anuncios

Un pensamiento en “Si eres un idiota que instala cosas de orígenes desconocidos no es culpa de Fedora o Ubuntu

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s