Instalar Wine 1.8 en Ubuntu y derivados

winehq_logo_glass
Wine 1.8 es la última versión de la herramienta que permite utilizar muchas aplicaciones de Windows en Linux. Si queremos instalarla en Ubuntu y derivados el procedimiento es el siguiente:

En primer lugar elimina las versiones anteriores
sudo apt-get remove –purge wine-*

1) Abre la terminal y escribe:
sudo add-apt-repository ppa:ricotz/unstable
sudo apt-get update
sudo apt-get install wine1.8 winetricks

Anuncios

15 pensamientos en “Instalar Wine 1.8 en Ubuntu y derivados

  1. Diego

    A mi me paso que al hacer upgrade de 15.04 a 15.10 pude instalar sin problemas wine 1.7, pero al hacer una instalacion limpia de 15.10 no me deja instalar wine 1.7 (y a algunos otros usuarios tampoco), pasara lo mismo con wine 1.8?, estoy atascado con 1.6

    Me gusta

    Responder
  2. Marlon Edwin Santos

    Yo en algunas máquinas lo he instalado sin problemas pero en otras cuando escribo el último comando me tira esta leyenda: user@user-OEM:~$ sudo apt-get install wine1.8 winetricks
    E: No se pudo bloquear /var/lib/dpkg/lock – open (11: Recurso no disponible temporalmente)

    Me gusta

    Responder
  3. Zhuku

    me sale esto al poner el primer comando
    ut to add the following PPA to your system:

    More info: https://launchpad.net/~ricotz/+archive/ubuntu/unstable
    Press [ENTER] to continue or ctrl-c to cancel adding it

    Traceback (most recent call last):
    File “/usr/bin/add-apt-repository”, line 160, in
    sp = SoftwareProperties(options=options)
    File “/usr/lib/python2.7/dist-packages/softwareproperties/SoftwareProperties.py”, line 96, in __init__
    self.reload_sourceslist()
    File “/usr/lib/python2.7/dist-packages/softwareproperties/SoftwareProperties.py”, line 584, in reload_sourceslist
    self.distro.get_sources(self.sourceslist)
    File “/usr/lib/python2.7/dist-packages/aptsources/distro.py”, line 87, in get_sources
    raise NoDistroTemplateException(“Error: could not find a ”
    aptsources.distro.NoDistroTemplateException: Error: could not find a distribution template

    Me gusta

    Responder
  4. Kilver Vasquez

    me aparece esto 😦 yo lo quiero instalar en linux canaima debian

    Nota, seleccionando «ruby-selinux» en lugar de «libselinx-ruby1.8»
    Nota, seleccionando «ruby-taglib2» en lugar de «libtagc0-ruby1.8»
    Nota, seleccionando «nvidia-kernel-legacy-71xx-dkms» en lugar de «nvidia-kernel-71.86.15»
    libiec61883-0 ya está en su versión más reciente.
    fijado libiec61883-0 como instalado manualmente.
    libieee1284-3 ya está en su versión más reciente.
    fijado libieee1284-3 como instalado manualmente.
    wine ya está en su versión más reciente.
    xserver-xorg-video-i128 ya está en su versión más reciente.
    fijado xserver-xorg-video-i128 como instalado manualmente.
    xserver-xorg-video-r128 ya está en su versión más reciente.
    fijado xserver-xorg-video-r128 como instalado manualmente.
    winetricks ya está en su versión más reciente.
    No se pudieron instalar algunos paquetes. Esto puede significar que
    usted pidió una situación imposible o, si está usando la distribución
    inestable, que algunos paquetes necesarios no han sido creados o han
    sido movidos fuera de Incoming.
    La siguiente información puede ayudar a resolver la situación:

    Los siguientes paquetes tienen dependencias incumplidas:
    libamrita2-ruby1.8 : Depende: ruby-amrita2 pero no va a instalarse
    E: No se pudieron corregir los problemas, usted ha retenido paquetes rotos.
    root@canaima-HD:/home/kilver#

    Me gusta

    Responder

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s