Canonical publica parche para corregir vulnerabilidad en Unzip (Ubuntu 10.04/12.04/14.04/14.10)

Canonical publicó un parche para corregir una vulnerabilidad en Unzip, la utilidad de descompresión de archivos .zip que afecta a todas las versiones del 2010 en adelante.

La vulnerabilidad que lleva el número USN 2489-1 y permitía que al descomprimir determinados archivos zip creados al efecto pudiera ejecutarse código malicioso
Para solucionar el problema actualizando el sistema
fuente

Anuncios

Deja un comentario

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.