Solución al problema del servidor gráfico en Ubuntu 14.10 Daily Build instalado en VirtualBox

Hay una solución mejor. Pueden encontrarla aquí

Ubuntu 14.10 está en fase de pruebas y por eso todavía pueden encontrarse errores curiosos como por el ejemplo al ejecutar en modo live en Virtualbox encontrarse en lugar de la pantalla de inicio del instalador una pantalla llena de pixeles multicolores.

La solución es muy sencilla.
1)Cerramos la máquina virtual.
2) Cerramos Virtualbox
3) Esperamos 10 minutos
4) Iniciamos Virtualbox
5) Iniciamos la Máquina virtual

Anuncios

6 pensamientos en “Solución al problema del servidor gráfico en Ubuntu 14.10 Daily Build instalado en VirtualBox

  1. Julito-kun

    Bueno, a mi eso de esperar y que se arregle solo no me ha funcionado… y lo raro es que eso funcione xD
    Si queréis una solución un poco mas profesional, probad esto: añadir el parámetro vga=791 en el arranque del LiveCD. Esto hará que inicie el entorno gráfico y podréis instalar el sistema. Una vez instalado no hay que hacer nada mas, arrancará normalmente.
    De nada 😉

    Me gusta

    Responder

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s