Instalar adobe Reader en Ubuntu 14.04

Nota: Este tutorial quedó obsoleto. Te recomendamos seguir este
Importante:Antes de seguir este tutorial te recomiendo que pruebes la versión Linux de FoxitReader. Se sigue desarrollando y no tiene problemas de seguridad. Ver el tutorial
index
Mientras espero que los responsables de comunicación de Adobe respondan a mi pedido de una explicación oficial de por qué desapareció la versión Linux (La responsable del área Latinoamérica está de baja por maternidad y los de EEUU ni siquiera respondieron) veamos como instalar la última versión disponible para Ubuntu

Atención
Vamos a agregar un repositorio antiguo, una vez instalado el AcroReader debe ser eliminado al instante

Abrimos la terminal y escribimos
sudo add-apt-repository "deb http://archive.canonical.com/ precise partner"

sudo apt-get update

sudo apt-get install acroread

Durante la instalación nos preguntará si queremos convertirlo en el lector por defecto. Lo seleccionamos con las teclas de cursor y pulsando enter

Eliminamos el repositorio
sudo add-apt-repository -r "deb http://archive.canonical.com/ precise partner"

sudo apt-get update

Podemos lanzar la aplicación desde Unitý o llevando el puntero a un documento pdf y pulsando con el botón derecho en Abrir con

Anuncios

20 comentarios en “Instalar adobe Reader en Ubuntu 14.04”

  1. ¡Hola Jorge! Muchas gracias por tu aportación.
    El programa se instala y funciona bien.
    No se puede seleccionar e lenguaje español, pues la única opción que permite la instalación es el Inglés.
    ¿Habría alguna forma de seleccionar el idioma?
    Gracias anticipadas desde Alcalá de Henares, España

    Me gusta

  2. Buenas

    Me produce el siguiente error

    Leyendo lista de paquetes… Hecho
    Creando árbol de dependencias
    Leyendo la información de estado… Hecho
    E: No se ha podido localizar el paquete acrobatread

    Quisiera saber por que causa es.

    Gracias

    Me gusta

  3. Buenas

    me produce el siguiente error

    Leyendo lista de paquetes… Hecho
    Creando árbol de dependencias
    Leyendo la información de estado… Hecho
    E: No se ha podido localizar el paquete acroread

    Cual sera la solucion ?

    Muchas Gracias

    Me gusta

  4. A mi para que me funcione tuve que hacer lo siguiente que lo leí en http://ubuntuhandbook.org/index.php/2014/10/install-adobe-reader-ubuntu-14-10/

    el 4 y último paso.

    4. Cómo configurar Adobe Reader como lector de PDF predeterminado:

    Ejecute el comando a continuación en la terminal de editar el fichero de configuración:

    sudo gedit /etc/gnome/defaults.list
    Cuando se abre el archivo, hacer:

    Buscar y cambiar la línea
    application / pdf = evince.desktop

    por:

    application / pdf = acroread.desktop

    Añadir debajo de la línea:
    application/fdf=acroread.desktop
    application/xdp=acroread.desktop
    application/xfdf=acroread.desktop
    application/pdx=acroread.desktop

    Por último, guarde el archivo y reiniciar nautilus (en terminal ejecutar sudo nautilus -q) para aplicar los cambios.

    Gracias.

    Me gusta

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s