Por diferentes fallos de seguridad se recomienda actualizar a Firefox 21

    <li>Canonical informó sobre diferentes fallos de seguridad en la versión de Firefox  instalada por defecto en las versiones 12.04/12.10/13.04
  • Podrían ser utilizados para ejecutar código malicioso.
  • Es recomendable actualizar a la última versión en todos los sistemas operativos (no solo Ubuntu)

Un boletín de seguridad emitido por Canonical informa sobre diferentes problemas de seguridad e invita a los usuarios a actualizarse a la última versión disponible del navegador de Mozilla. En Ubuntu esto puede hacerse simplemente ejecutando el gestor de actualizaciones.

No tenemos información sobre otras distribuciones pero suponemos que irán solucionando el problema a la brevedad.

Más información

Anuncios

Deja un comentario

Este sitio usa Akismet para reducir el spam. Conoce cómo se procesan los datos de tus comentarios.