Canonical advierte sobre problemas de seguridad en Firefox


Canonical informó ayer de un problema de seguridad que afecta a los navegadores Mozilla Firefox instalados en las siguientes versiones; 10.04 LTS,11.04, 11.10, 12.04 y 12.10. Hay que aclarar que la versión 10.10 ya no recibe soporte.

La vulnerabilidad detectada permite que terceros inicien ataques XSS de manera remota.

La solución está en actualizar el sistema mediante la aplicación Software-update o en la terminal con el comando sudo apt-get update sudo apt-get dist-upgrade
Fuente

Anuncios

Un comentario en “Canonical advierte sobre problemas de seguridad en Firefox”

Deja un comentario

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.